OpenRoads Designer CONNECT Edition SDK Help

Transition Class

Definition

Namespace: Bentley.CifNET.GeometryModel.SDK Assembly: Bentley.CifNET.GeometryModel.SDK.4.0 (in Bentley.CifNET.GeometryModel.SDK.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public abstractclass Transition : NamedModelEntity
Inheritance → ConsensusItem → ModelEntityNamedModelEntity → Transition

Properties

StartTemplate  
StopTemplate  
XMLFragment  

Methods

CreateFromElement  
GetNativeP  

Fields


See Also